An die Internet-Spezies! WICHTIG!

Liebe Forumsbesucher,
der Zenit der Zeit hat dieses Forum leider eingeholt. Ich habe mich entschlossen, das Forum online zu behalten, aber die Registrierung und die Anmeldung zu unterbinden. Der Inhalt wird weiterhin verfügbar sein.

Beste Grüße
jason
  • Hallo Gemeinde,


    ich habe mal ein sehr sehr spezielles Problem und hoffe jetzt auf Hilfe.


    Zur Vorgeschichte:
    Bei meiner Freundin liegt ein Internetanschluss, der aber über das Netzwerk des Vermieters läuft. Der hat quasi einen Router im Keller und von dort auch in die Wohnung hier eine Verbindung gelegt. Hier in der Wohnung kann man dann über ein LAN-Kabel über den Anschluss des Vermieters ins Internet. So weit so gut. Jetzt ist es aber so, dass wir hier in der Wohnung gern den Kabelsalat weg hätten und über ne Funkverbindung ins Netz gehen würden.


    Jetzt dachte ich mir, dass ich einfach eine Wlan-Box über LAN an die vorhandene LAN-Dose verbinde und somit die Wlan-Box nur als Sender dient und man so immernoch auf das Netz des Vermieters zugreifen kann.


    Ginge das so und wenn ja, wie müsste ich die Box konfigurieren?


    Ich weiss, is sehr speziell aber ich hoffe dennoch auf hilfe.

  • ja geht, musst halt nur das modem ausschalten


    hab hier noch ne netgear 54mbit wlanbox stehen wenn interesse besteht...

  • kannst jeden wlan router nehmen...
    wichtig ist nur dass der im gleichen ip adressen bereich wie der router des vermieters liegt, z.b. vermieter: 192.168.0.1 -> deiner: 192.168.0.2
    also erste drei blöcke gleiche und der letzte unterschiedlich...


    was noch wichtig ist, dass an deinem router auf jeden fall den DHCP-Server ausschaltest und das ankommende LAN-Kabel in einer LAN-Port deiner Router steckst...


    hoffe, dass ich helfen konnte...


    gruß flo

  • Chris, hast wohl nen Clown gefrühstückt, wie? :wink:


    All
    Danke für die Tips. Werds dann mal versuchen und direkt ausprobieren. Hoffentlich klappt das auch wie erhofft. Das ganze Kabelwirrwarr geht mir nämlich hier ein bisschen auf die Nüsse.

  • Na das is ja easy. Ich versuchs jetzt erstmal mit dem Router und sollte das doch nicht klappen, hol ich mir so ein Teil.


    Danke für den Tip Landi.

  • Zitat von Flo89

    mach dir keine sorgen das klappt ohne probs, habs schon tausendmal gemacht...


    hehe....warten wir es mal ab.


    ach noch ne frage....den router, den ich dann hier noch anschliesse, muss ich ja auch erstmal installieren, also über die mitgelieferte CD einrichten, oder?

  • würd ich nicht machen...


    schlies ihn an deinen rechner (mit kabel) und schau was er für eine ip-adresse hat (cmd->ipconfig) und dann konfigurier selber...
    ist erfahrungsgemäß besser....


    dann einfach dein eigenes wlan-netz einrichten (ssid, schlüssel), ip-adresse deiner routers an die des vorhandenen routers anpassen und dhcp server ausschalten...


    flo

  • Software zum Einrichten des Routers brauchste meines Wissens nie. Die ham alle n Webserver laufen auf den du dich per Browser drauf schalten kannst und alles bequem per Mausklick einstellst.


    Machs am besten echt einfach so wie Flo gesagt hat.


    Also erst die IP Adressraum deines Vermieters rausfinden, dann deinen PC/Laptop mit dem neuen Router verbinden, da alles einstellen (WLAN, Modemfunktion aus, DHCP aus) und zum Schluss die IP Adresse des neuen Routers auf den Adressraum des Routers im Keller anpassen und den neuen Router mit der Dose aus dem Keller verbinden. Hier dann auch wie Flo gesagt hat auf keine Fall mehr in die DSL Buchse vom neuen Router gehen, sondern in einen LAN Port.


    Wenns gar nix geht, können wir auch gerne ma kurz telen. Ist umkomplizierter als hier übers Web.

  • Na danke Dario. Dann werd ich das die Woche mal in Angriff nehmen. Hatte bisher leider keine Zeit für sowas. Dann schick mir mal Deine Nummer per PN. Dann krieg ich Techniklegasteniker das sicherlich auch hin :lol:

  • Geht kla, schreib mir einfach ne PM und dann schaun wa mal ob wir beide Zeit finden. Montag kann ich zB schonmal nicht, da richte ich zufälligerweise grade auch einen Router bei einer Bekannten ein :shock: :P

  • Hier mal ein herzliches Dankeschön an Dario! Dank Deiner Geduld und Fernhilfe funktioniert alles.


    Hast wie besprochen einiges gut bei uns.


    Danke schön.

  • Hey danke 8)


    Wie gesagt, keine Ursache. Ich weiß ja wie viel schief gehen kann bei sowas, egal wie einfach es erstmal scheint.


    Viel Spaß beim kabelfreien Sörfen! :D

  • Ich versuch grad, meinen W-Lan Router von Arcor an die neue Alice-Box anzuschliessen und krieg noch nen Fön.


    Da läuft grad gar nix mehr, nachdem ich den Router Resettet hab, kann der Rechner noch nicht mal mehr damit verbinden.


    Shit.


    Hat einer Plan davon?


    Is die Arcor Easy-Box A 300 WLAN

  • Standard IP der A300 is 192.168.2.1...


    dein PC sollte auch die Einstellungen haben...ich arbeite für vodafone, deshalb kenn ich mich "bissle" aus...


    reset solltest du ca. 30sek drücken...poste mal was für lampen leuchten...


    flo

  • Das erste Problem is gelöst. Ich hab den PC per Kabel mit dem Router verbunden und neu konfiguriert (schlau, gell? Ich bin eigentlich ein I-Net-Trottel!)


    Jetzt muss ich nur noch den Router dazu kriegen, mit der Box von Alice zu kommunizieren und mich mit dem I-Net zu verbinden.


    Aber schon mal danke